AVG-2236 log

Package util-linux
Status Fixed
Severity Medium
Type arbitrary code execution
Affected 2.37.1-3
Fixed 2.37.2-1
Current 2.37.3-1 [core]
Ticket None
Created Wed Jul 28 18:35:24 2021
Issue Severity Remote Type Description
CVE-2021-37600 Medium No Arbitrary code execution
An integer overflow in util-linux before 2.37.2 can potentially cause a buffer overflow if an attacker were able to use system resources in a way that leads...