AVG-2240 log

Package nodejs-lts-fermium
Status Fixed
Severity High
Type arbitrary code execution
Affected 14.17.3-1
Fixed 14.17.4-1
Current 14.18.1-1 [community]
Ticket None
Created Fri Jul 30 08:43:51 2021
Issue Severity Remote Type Description
CVE-2021-22930 High Yes Arbitrary code execution
Node.js before version 16.6.0, 14.17.4 and 12.22.4 is vulnerable to a use after free attack where an attacker might be able to exploit the memory...
Date Advisory Package Type
03 Aug 2021 ASA-202108-2 nodejs-lts-fermium arbitrary code execution