AVG-2245 log

Package radare2
Status Fixed
Severity Low
Type denial of service
Affected 5.3.1-1
Fixed 5.4.0-1
Current 5.4.2-1 [community]
Ticket None
Created Mon Aug 2 14:44:02 2021
Issue Severity Remote Type Description
CVE-2021-3673 Low No Denial of service
A vulnerability was found in Radare2 in version 5.3.1. Improper input validation when reading a crafted LE binary can lead to resource exhaustion and denial...