AVG-225 log

Package wireshark-cli
Status Fixed
Severity Medium
Type denial of service
Affected 2.2.3-1
Fixed 2.2.4-1
Current 3.2.1-1 [community]
Ticket None
Created Mon Mar 20 17:41:24 2017
Issue Severity Remote Type Description
CVE-2017-5596 Medium Yes Denial of service
In Wireshark 2.2.0 to 2.2.3 and 2.0.0 to 2.0.9, the ASTERIX dissector could go into an infinite loop, triggered by packet injection or a malformed capture...
References
https://www.wireshark.org/security/wnpa-sec-2017-01.html