AVG-2267 log

Package jupyter-notebook
Status Fixed
Severity High
Type cross-site scripting
Affected 6.3.0-1
Fixed 6.4.3-1
Current 6.4.12-1 [community]
Ticket None
Created Mon Aug 9 22:40:58 2021
Issue Severity Remote Type Description
CVE-2021-32798 High Yes Cross-site scripting
In Jupyiter notebook before version 6.4.1, an untrusted notebook can execute code on load. Jupyter Notebook uses a deprecated version of Google Caja to...