AVG-2287 log

Package nodejs-lts-fermium
Status Not affected
Severity High
Type insufficient validation
Affected 14.17.4-1
Fixed Not affected
Current Removed
Ticket None
Created Thu Aug 12 07:15:26 2021
Issue Severity Remote Type Description
CVE-2021-22931 High Yes Insufficient validation
Node.js before versions 16.6.2, 14.17.5 and 12.22.5 is vulnerable to remote code execution, cross-site scripting and application crashes due to missing...
The Arch Linux package is linked against the system c-ares library.