AVG-2288 log

Package nodejs-lts-erbium
Status Not affected
Severity High
Type insufficient validation
Affected 12.22.4-2
Fixed Not affected
Current 12.22.7-1 [community]
Ticket None
Created Thu Aug 12 07:15:40 2021
Issue Severity Remote Type Description
CVE-2021-22931 High Yes Insufficient validation
Node.js before versions 16.6.2, 14.17.5 and 12.22.5 is vulnerable to remote code execution, cross-site scripting and application crashes due to missing...
Notes
The Arch Linux package is linked against the system c-ares library.