AVG-2305 log

Package zint
Status Fixed
Severity Low
Type information disclosure
Affected 2.9.1-2
Fixed 2.10.0-1
Current 2.12.0-1 [extra]
Ticket None
Created Mon Aug 23 10:57:19 2021
Issue Severity Remote Type Description
CVE-2021-39247 Low No Information disclosure
Zint Barcode Generator before 2.10.0 has a one-byte buffer over-read, related to is_last_single_ascii in code1.c, and rs_encode_uint in reedsol.c.