AVG-232

Package linux
Status Fixed
Severity High
Type privilege escalation
Affected 4.10.6-1
Fixed 4.10.8-1
Current 4.19.8.arch1-1 [core]
Ticket None
Created Fri Mar 31 22:58:04 2017
Issue Severity Remote Type Description
CVE-2017-7374 High No Privilege escalation
Use-after-free vulnerability in fs/crypto/ in the Linux kernel before 4.10.7 allows local users to cause a denial of service (NULL pointer dereference) or...
References
http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=1b53cf9815bb4744958d41f3795d5d5a1d365e2d