AVG-2320 log

Package go-ethereum
Status Fixed
Severity High
Type incorrect calculation
Affected 1.10.7-1
Fixed 1.10.8-1
Current 1.10.26-1 [community]
Ticket None
Created Tue Aug 24 18:27:14 2021
Issue Severity Remote Type Description
CVE-2021-39137 High Yes Incorrect calculation
In go-ethereum before version 1.10.8, a consensus vulnerability could cause a chain split where vulnerable versions refuse to accept the canonical chain.