AVG-2359 log

Package nomad
Status Fixed
Severity High
Type privilege escalation
Affected 1.1.3-1
Fixed 1.1.4-1
Current 1.2.4-1 [community]
Ticket None
Created Thu Sep 9 12:35:09 2021
Issue Severity Remote Type Description
CVE-2021-37218 High Yes Privilege escalation
In HashiCorp Nomad before version 1.1.4, the Raft RPC layer allows non-server agents with a valid certificate signed by the same CA to access server-only...