AVG-2363 log

Package crypto++
Status Vulnerable
Severity Medium
Type information disclosure
Affected 8.5.0-2
Fixed Unknown
Current 8.5.0-2 [community]
Ticket Create
Created Thu Sep 9 12:47:09 2021
Issue Severity Remote Type Description
CVE-2021-40530 Medium Yes Information disclosure
The ElGamal implementation in Crypto++ through 8.5 allows plaintext recovery because, during interaction between two cryptographic libraries, a certain...