AVG-2374 log

Package ghostscript
Status Fixed
Severity High
Type arbitrary command execution
Affected 9.54.0-2
Fixed 9.54.0-3
Current 9.55.0-2 [extra]
Ticket None
Created Fri Sep 10 15:30:57 2021
Issue Severity Remote Type Description
CVE-2021-3781 High Yes Arbitrary command execution
A trivial sandbox (enabled with the -dSAFER option) escape security issue was found in the ghostscript interpreter by injecting a specially crafted pipe...
Date Advisory Package Type
14 Sep 2021 ASA-202109-3 ghostscript arbitrary command execution