AVG-2378 log

Package imagemagick
Status Fixed
Severity Medium
Type access restriction bypass
Affected 7.1.0.6-1
Fixed 7.1.0.7-1
Current 7.1.0.45-1 [extra]
Ticket None
Created Mon Sep 13 20:24:09 2021
Issue Severity Remote Type Description
CVE-2021-39212 Medium No Access restriction bypass
In ImageMagick before version 7.1.0-7, Postscript files could be read and written in certain cases when specifically excluded by a `module` policy in `policy.xml`.