AVG-2397 log

Package seatd
Status Not affected
Severity High
Type privilege escalation
Affected 0.6.1-2
Fixed 0.6.2-1
Current 0.6.3-2 [community]
Ticket None
Created Sat Sep 18 11:14:20 2021
Issue Severity Remote Type Description
CVE-2021-41387 High No Privilege escalation
seatd-launch in seatd 0.6.x before 0.6.2 allows privilege escalation because it uses execlp and may be installed as setuid root.
Notes
On Arch Linux seatd-launch is not installed as SUID.