AVG-2399 log

Package webkit2gtk
Status Fixed
Severity High
Type arbitrary code execution
Affected 2.32.3-1
Fixed 2.32.4-1
Current 2.36.2-1 [extra]
Ticket None
Created Mon Sep 20 13:30:29 2021
Issue Severity Remote Type Description
CVE-2021-30858 High Yes Arbitrary code execution
A security issue has been found in WebKitGTK and WPE WebKit before 2.32.4. Processing maliciously crafted web content may lead to arbitrary code execution....
CVE-2021-30849 Medium Yes Arbitrary code execution
A security issue has been found in WebKitGTK and WPE WebKit before 2.32.4. Processing maliciously crafted web content may lead to arbitrary code execution.
CVE-2021-30848 Medium Yes Arbitrary code execution
A security issue has been found in WebKitGTK and WPE WebKit before 2.32.4. Processing maliciously crafted web content may lead to code execution.