AVG-240

Package linux
Status Fixed
Severity Critical
Type arbitrary code execution
Affected 4.4.5-1
Fixed 4.5-1
Current 4.19.8.arch1-1 [core]
Ticket None
Created Thu Apr 13 10:56:10 2017
Issue Severity Remote Type Description
CVE-2016-10229 Critical Yes Arbitrary code execution
A security has been in found in udp.c in the Linux kernel before 4.5, which allows remote attackers to execute arbitrary code via UDP traffic that triggers...
References
https://github.com/torvalds/linux/commit/197c949e7798fbf28cfadc69d9ca0c2abbf93191