AVG-2405 log

Package libgig
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 4.3.0-3
Fixed Unknown
Current 4.3.0-3 [community]
Ticket Create
Created Tue Sep 21 09:11:47 2021
Issue Severity Remote Type Description
CVE-2021-32294 Medium Yes Arbitrary code execution
An issue was discovered in libgig through 20200507. A heap-buffer- overflow exists in the function RIFF::List::GetSubList located in RIFF.cpp. It allows an...