AVG-2423 log

Package python-nltk
Status Fixed
Severity Low
Type denial of service
Affected 3.6.3-1
Fixed 3.6.4-1
Current 3.8.1-2 [extra]
Ticket None
Created Mon Sep 27 14:21:12 2021
Issue Severity Remote Type Description
CVE-2021-3828 Low Yes Denial of service
nltk before version 3.6.4 is vulnerable to an inefficient regular expression complexity, resulting in denial of service.