AVG-2426 log

Package vivaldi
Status Fixed
Severity High
Type arbitrary code execution
Affected 4.2.2406.48-1
Fixed 4.2.2406.52-1
Current 5.0.2497.38-1 [community]
Ticket None
Created Tue Sep 28 13:30:23 2021
Issue Severity Remote Type Description
CVE-2021-37973 High Yes Arbitrary code execution
A use after free security issue has been found in the Portals component of the Chromium browser engine before version 94.0.4606.61. Google is aware that an...
References
https://vivaldi.com/blog/vivaldi-translates-selected-text-into-a-selection-of-languages-more-privately/
https://vivaldi.com/blog/desktop/update-two-4-2/
https://chromium.googlesource.com/chromium/src/+log/93.0.4577.83..93.0.4577.99?pretty=fuller&n=10000
Notes
Vivaldi version 4.2.2406.48 is based on Chromium version 93.0.4577.83, Vivaldi version 4.2.2406.52 is based on Chromium version 93.0.4577.99 according to the references.