AVG-2428 log

Package code
Status Not affected
Severity High
Type multiple issues
Affected 1.60.2-1
Fixed Not affected
Current 1.62.0-1 [community]
Ticket None
Created Wed Sep 29 09:08:35 2021
Issue Severity Remote Type Description
CVE-2021-36952 High No Arbitrary code execution
Visual Studio Arbitrary Code Execution Vulnerability
CVE-2021-26434 High No Privilege escalation
Visual Studio Elevation of Privilege Vulnerability
Notes
These issues affect Visual Studio instead of Visual Studio Code.