AVG-2447 log

Package scrapy
Status Vulnerable
Severity Medium
Type information disclosure
Affected 2.5.0-2
Fixed Unknown
Current 2.5.0-2 [community]
Ticket Create
Created Wed Oct 6 20:20:32 2021
Issue Severity Remote Type Description
CVE-2021-41125 Medium Yes Information disclosure
A security issue has been found in Scrapy before version 2.5.1. If you use HttpAuthMiddleware (i.e. the http_user and http_pass spider attributes) for HTTP...