AVG-2451 log

Package nomad
Status Fixed
Severity Low
Type denial of service
Affected 1.1.5-1
Fixed 1.1.6-1
Current 1.2.4-1 [community]
Ticket None
Created Fri Oct 8 10:54:05 2021
Issue Severity Remote Type Description
CVE-2021-41865 Low Yes Denial of service
HashiCorp Nomad 1.1.1 through 1.1.5 allowed authenticated users with job submission capabilities to cause denial of service by submitting incomplete job...