AVG-2465 log

Package linux-hardened
Status Fixed
Severity Medium
Type multiple issues
Affected 5.14.11.hardened1-1
Fixed 5.14.13.hardened1-1
Current 5.14.14.hardened1-1 [extra]
Ticket None
Created Wed Oct 13 09:05:16 2021
Advisory Pending
Issue Severity Remote Type Description
CVE-2021-41864 Medium No Arbitrary code execution
prealloc_elems_and_freelist in kernel/bpf/stackmap.c in the Linux kernel before version 5.14.12 allows unprivileged users to trigger an eBPF multiplication...
CVE-2021-20321 Medium No Privilege escalation
An attacker with a low-privileged user on a Linux machine before kernel version 5.14.12 with an overlay mount can escalate his privileges up to root when...