AVG-2478 log

Package jdk11-openjdk, jre11-openjdk-headless
Status Fixed
Severity Medium
Type multiple issues
Affected 11.0.12.u7-1
Fixed 11.0.13.u8-1
Current 11.0.15.u10-2 [extra]
Ticket None
Created Wed Oct 20 11:09:23 2021
Issue Severity Remote Type Description
CVE-2021-35603 Low Yes Information disclosure
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the security-libs/javax.net.ssl component. A difficult to...
CVE-2021-35586 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the client-libs/javax.imageio component. An easily...
CVE-2021-35578 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the security-libs/javax.net.ssl component. An easily...
CVE-2021-35567 Medium Yes Information disclosure
A security issue has been found in OpenJDK before versions 8u312, 11.0.13 and 17.0.1 in the security-libs/java.security component. An easily exploitable...
CVE-2021-35565 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312 and 11.0.13 in the core-libs/java.net component. An easily exploitable vulnerability...
CVE-2021-35564 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the security-libs/java.security component. An easily...
CVE-2021-35561 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the core-libs/java.util component. An easily exploitable...
CVE-2021-35559 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the security-libs/javax.net.ssl component. An easily...
CVE-2021-35556 Medium Yes Denial of service
A security issue has been found in OpenJDK before versions 7u321, 8u312, 11.0.13 and 17.0.1 in the client-libs/javax.swing component. An easily exploitable...
CVE-2021-35550 Medium Yes Information disclosure
A security issue has been found in OpenJDK before versions 7u321, 8u312 and 11.0.13 in the security-libs/javax.net.ssl component. A difficult to exploit...