AVG-2490 log

Package kubectl-ingress-nginx
Status Fixed
Severity High
Type information disclosure
Affected 0.33.0-2
Fixed 1.0.4-1
Current 1.0.4-2 [community]
Ticket None
Created Thu Oct 21 19:02:52 2021
Issue Severity Remote Type Description
CVE-2021-25742 High Yes Information disclosure
A security issue was discovered in ingress-nginx before versions 1.0.1 and 0.49.1 where a user that can create or update ingress objects can use the custom...
Date Advisory Package Type
18 Nov 2021 ASA-202111-7 kubectl-ingress-nginx information disclosure