AVG-2509 log

Package kodi
Status Fixed
Severity Low
Type denial of service
Affected 19.2-3
Fixed 19.3-1
Current 19.4-5 [community]
Ticket None
Created Mon Nov 1 21:27:25 2021
Issue Severity Remote Type Description
CVE-2021-42917 Low Yes Denial of service
A buffer overflow vulnerability in Kodi before version 19.3 allows attackers to cause a denial of service due to improper length of values passed to istream.