AVG-2530 log

Package linux
Status Fixed
Severity Medium
Type privilege escalation
Affected 5.15.arch1-1
Fixed 5.15.1.arch1-1
Current 5.19.1.arch2-1 [testing]
5.18.16.arch1-1 [core]
Ticket None
Created Sun Nov 7 12:35:11 2021
Issue Severity Remote Type Description
CVE-2021-42739 Medium No Privilege escalation
The firewire subsystem in the Linux kernel before version 5.15.1 has a buffer overflow related to drivers/media/firewire/firedtv-avc.c and...