AVG-2531 log

Package linux-zen
Status Fixed
Severity Medium
Type privilege escalation
Affected 5.15.zen1-1
Fixed 5.15.1.zen1-1
Current 5.17.9.zen1-1 [extra]
Ticket None
Created Sun Nov 7 12:35:23 2021
Issue Severity Remote Type Description
CVE-2021-42739 Medium No Privilege escalation
The firewire subsystem in the Linux kernel before version 5.15.1 has a buffer overflow related to drivers/media/firewire/firedtv-avc.c and...