AVG-2532 log

Package linux-lts
Status Fixed
Severity Medium
Type privilege escalation
Affected 5.10.77-3
Fixed 5.10.78-1
Current 5.15.80-1 [core]
Ticket None
Created Sun Nov 7 12:35:39 2021
Issue Severity Remote Type Description
CVE-2021-42739 Medium No Privilege escalation
The firewire subsystem in the Linux kernel before version 5.15.1 has a buffer overflow related to drivers/media/firewire/firedtv-avc.c and...