AVG-2540 log

Package linux-hardened
Status Fixed
Severity Medium
Type privilege escalation
Affected 5.14.16.hardened1-1
Fixed 5.14.17.hardened1-1
Current 6.9.1.hardened1-2 [extra-testing]
6.9.1.hardened1-1 [extra]
Ticket None
Created Tue Nov 9 21:02:27 2021
Issue Severity Remote Type Description
CVE-2021-42739 Medium No Privilege escalation
The firewire subsystem in the Linux kernel before version 5.15.1 has a buffer overflow related to drivers/media/firewire/firedtv-avc.c and...