AVG-2546 log

Package postgresql
Status Vulnerable
Severity High
Type man-in-the-middle
Affected 13.4-4
Fixed Unknown
Current 13.4-4 [extra]
Ticket Create
Created Thu Nov 11 14:28:32 2021
Issue Severity Remote Type Description
CVE-2021-23214 High Yes Man-in-the-middle
A security issue has been found in PostgreSQL versions 9.6 up to 14. When the server is configured to use trust authentication with a clientcert requirement...