AVG-2548 log

Package linux
Status Fixed
Severity Low
Type denial of service
Affected 5.14.9.arch2-1
Fixed 5.14.10.arch1-1
Current 5.19.1.arch2-1 [testing]
5.18.16.arch1-1 [core]
Ticket None
Created Fri Nov 12 19:45:08 2021
Issue Severity Remote Type Description
CVE-2021-3764 Low No Denial of service
A memory leak in the ccp_run_aes_gcm_cmd() function in drivers/crypto/ccp/ccp-ops.c in the Linux kernel before 5.14.10 allows attackers to cause a denial of...
CVE-2021-3744 Low No Denial of service
A memory leak in the ccp_run_aes_gcm_cmd() function in drivers/crypto/ccp/ccp-ops.c in the Linux kernel before version 5.14.10 allows attackers to cause a...