AVG-2564 log

Package wireshark-cli
Status Fixed
Severity Low
Type denial of service
Affected 3.4.9-1
Fixed 3.4.10-1
Current 4.2.4-2 [extra]
Ticket None
Created Wed Nov 17 20:44:47 2021
Issue Severity Remote Type Description
CVE-2021-39929 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed Bluetooth DHT packet onto the wire or by convincing someone to...
CVE-2021-39928 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed IEEE 802.11 packet onto the wire or by convincing someone to read...
CVE-2021-39926 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed Bluetooth HCI_ISO packet onto the wire or by convincing someone to...
CVE-2021-39925 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed Bluetooth SDP packet onto the wire or by convincing someone to...
CVE-2021-39924 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 consume excessive CPU resources by injecting a malformed Bluetooth DHT packet onto the wire or by...
CVE-2021-39922 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed C12.22 packet onto the wire or by convincing someone to read a...
CVE-2021-39921 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed Modbuss packet onto the wire or by convincing someone to read a...
CVE-2021-39920 Low Yes Denial of service
It may be possible to make Wireshark before version 3.4.10 crash by injecting a malformed IPPUSB packet onto the wire or by convincing someone to read a...