AVG-2576 log

Package librecad
Status Vulnerable
Severity Medium
Type arbitrary code execution
Affected 2.1.3-6
Fixed Unknown
Current 2.1.3-6 [community]
Ticket Create
Created Fri Nov 19 21:30:45 2021
Issue Severity Remote Type Description
CVE-2021-21900 Medium No Arbitrary code execution
A code execution vulnerability exists in the dxfRW::processLType() functionality of LibreCad libdxfrw 2.2.0-rc2-19-ge02f3580. A specially-crafted .dxf file...
CVE-2021-21899 Medium No Arbitrary code execution
A code execution vulnerability exists in the dwgCompressor::copyCompBytes21 functionality of LibreCad libdxfrw 2.2.0-rc2-19-ge02f3580. A specially-crafted...
CVE-2021-21898 Medium No Arbitrary code execution
A code execution vulnerability exists in the dwgCompressor::decompress18() functionality of LibreCad libdxfrw 2.2.0-rc2-19-ge02f3580. A specially-crafted...