AVG-2583 log

Package radare2
Status Vulnerable
Severity Low
Type denial of service
Affected 5.4.2-1
Fixed Unknown
Current 5.4.2-1 [community]
Ticket Create
Created Thu Nov 25 20:21:05 2021
Issue Severity Remote Type Description
CVE-2021-4021 Low Yes Denial of service
A vulnerability was found in Radare2 5.5.0 and in previous versions. Mapping a huge section filled with zeros of an ELF64 binary for MIPS architecture can...