AVG-2594 log

Package consul
Status Not affected
Severity Medium
Type privilege escalation
Affected 1.10.3-1
Fixed Not affected
Current 1.17.3-1 [extra]
Ticket None
Created Tue Nov 30 20:06:30 2021
Issue Severity Remote Type Description
CVE-2021-41805 Medium Yes Privilege escalation
A vulnerability was identified in Consul Enterprise before version 1.10.4 such that an ACL token with the default operator:write permissions in one...