AVG-2618 log

Package dart
Status Fixed
Severity Medium
Type multiple issues
Affected 2.14.4-1
Fixed 2.16.1-1
Current 2.17.6-1 [community]
Ticket None
Created Thu Dec 9 21:25:18 2021
Issue Severity Remote Type Description
CVE-2021-22568 Medium Yes Authentication bypass
A security issue has been found in Dart before version 2.15.0. When using the dart pub publish command to publish a package to a third- party package...
CVE-2021-22567 Medium Yes Content spoofing
A security issue has been found in the Dart Core SDK before version 2.15.0. Bidirectional Unicode text can be interpreted and compiled differently than how...