AVG-2652 log

Package linux
Status Fixed
Severity High
Type privilege escalation
Affected 5.8.1-1
Fixed 5.16.11-1
Current 5.19.2.arch1-1 [core]
Ticket None
Created Tue Mar 8 14:51:14 2022
Issue Severity Remote Type Description
CVE-2022-0847 High No Privilege escalation
A flaw was found in the way the "flags" member of the new pipe buffer structure was lacking proper initialization in copy_page_to_iter_pipe and push_pipe...