AVG-2670 log

Package linux-lts
Status Fixed
Severity High
Type privilege escalation
Affected 5.15.14-1
Fixed 5.15.15-1
Current 5.15.60-1 [core]
Ticket None
Created Tue Apr 12 20:10:29 2022
Issue Severity Remote Type Description
CVE-2022-23222 High No Privilege escalation
kernel/bpf/verifier.c in the Linux Kernel 5.8 through 5.15.14 allows local users to gain privileges because of missing sanity check for pointer arithmetic...