AVG-2677 log

Package mediawiki
Status Fixed
Severity Medium
Type cross-site scripting
Affected 1.37.1-1
Fixed 1.37.2-1
Current 1.38.4-1 [community]
Ticket None
Created Tue Apr 12 21:26:59 2022
Issue Severity Remote Type Description
CVE-2022-28202 Medium Yes Cross-site scripting
An XSS issue was discovered in MediaWiki before 1.35.6, 1.36.x before 1.36.4, and 1.37.x before 1.37.2. The widthheight, widthheightpage, and nbytes...