AVG-2683 log

Package linux-lts
Status Vulnerable
Severity Medium
Type information disclosure
Affected 5.15.34-1
Fixed Unknown
Current 5.15.71-1 [core]
Ticket Create
Created Fri Apr 15 15:41:45 2022
Issue Severity Remote Type Description
CVE-2022-0002 Medium No Information disclosure
Non-transparent sharing of branch predictor within a context in some IntelĀ® Processors may allow an authorized user to potentially enable information...
CVE-2022-0001 Medium No Information disclosure
Non-transparent sharing of branch predictor selectors between contexts in some Intel(R) Processors may allow an authorized user to potentially enable...
References
https://github.com/archlinux/svntogit-packages/blame/d96bdc5c11620530162da604d86290ae8b6ea99a/trunk/config#L119
Notes
haven't yet checked what other "managed runtimes in privileged modes" the SA might be refering to