AVG-2695 log

Package php
Status Not affected
Severity Critical
Type arbitrary file upload
Affected 8.1.3-1
Fixed 8.1.4-1
Current 8.1.7-2 [extra]
Ticket None
Created Thu May 5 15:37:32 2022
Issue Severity Remote Type Description
CVE-2021-21708 Critical Yes Arbitrary file upload
A flaw was found in PHP. The vulnerability occurs due to the malformed php_filter_float() function and leads to a use-after-free vulnerability. This flaw...
References
https://bugs.php.net/bug.php?id=81708