AVG-2719 log

Package postgresql
Status Fixed
Severity High
Type privilege escalation
Affected 14.2-1
Fixed 14.3-1
Current 14.3-3 [extra]
Ticket None
Created Mon May 16 14:09:17 2022
Advisory Pending
Issue Severity Remote Type Description
CVE-2022-1552 High Yes Privilege escalation
Autovacuum, REINDEX, CREATE INDEX, REFRESH MATERIALIZED VIEW, CLUSTER, and pg_amcheck made incomplete efforts to operate safely when a privileged user is...
References
https://www.postgresql.org/about/news/postgresql-143-137-1211-1116-and-1021-released-2449/
Notes
If you have any GiST indexes on columns using the ltree data type, you will need to reindex them after upgrading.