AVG-2730 log

Package openssl-1.0
Status Vulnerable
Severity Medium
Type unknown
Affected 1.0.2.zd-1
Fixed 1.0.2.ze-1
Current 1.0.2.u-1 [core]
Ticket Create
Created Mon May 23 11:35:21 2022
Issue Severity Remote Type Description
CVE-2022-1292 Medium Unknown Unknown
The c_rehash script does not properly sanitise shell metacharacters to prevent command injection.  This script is distributed by some operating systems in a...
References
https://www.openssl.org/news/secadv/20220503.txt
Notes
fix available for premium support customers only