AVG-317

Package linux-hardened
Status Not affected
Severity High
Type arbitrary code execution
Affected 4.11.6.b-1
Fixed Not affected
Current 4.19.8.a-1 [extra]
Ticket None
Created Tue Jun 20 11:07:15 2017
Issue Severity Remote Type Description
CVE-2017-1000377 High Yes Arbitrary code execution
An issue was discovered in the size of the default stack guard page on PAX Linux (originally from GRSecurity but shipped by other Linux vendors),...
References
https://www.qualys.com/2017/06/19/stack-clash/stack-clash.txt
Notes
linux-hardened is not PaX, therefor not affected by this