AVG-325

Package linux-lts
Status Fixed
Severity High
Type privilege escalation
Affected 4.9.33-1
Fixed 4.9.34-1
Current 4.14.87-1 [core]
Ticket None
Created Thu Jun 22 15:01:15 2017
Issue Severity Remote Type Description
CVE-2017-1000364 High No Privilege escalation
A flaw was found in the way memory was being allocated on the stack for user space binaries. If heap (or different memory region) and stack memory regions...
References
https://www.qualys.com/2017/06/19/stack-clash/stack-clash.txt