AVG-331

Package linux
Status Fixed
Severity Medium
Type denial of service
Affected 4.11.7-1
Fixed 4.13-1
Current 4.19.8.arch1-1 [core]
Ticket None
Created Wed Jun 28 15:22:19 2017
Issue Severity Remote Type Description
CVE-2017-9986 Medium No Denial of service
The intr function in sound/oss/msnd_pinnacle.c in the Linux kernel before 4.13, 4.9.50, 4.4.99 and 4.1.45 allows local users to cause a denial of service...
CVE-2017-9985 Medium No Denial of service
The snd_msndmidi_input_read function in sound/isa/msnd/msnd_midi.c in the Linux kernel before 4.13, 4.9.50, 4.4.99 and 4.1.45 allows local users to cause a...
CVE-2017-9984 Medium No Denial of service
The snd_msnd_interrupt function in sound/isa/msnd/msnd_pinnacle.c in the Linux kernel before 4.13, 4.9.50, 4.4.99 and 4.1.45 allows local users to cause a...