AVG-377

Package git
Status Fixed
Severity Critical
Type arbitrary command execution
Affected 2.14.0-1
Fixed 2.14.1-1
Current 2.16.2-1 [extra]
Ticket None
Created Thu Aug 10 21:10:33 2017
Issue Severity Remote Type Description
CVE-2017-1000117 Critical Yes Arbitrary command execution
A security issue has been found in git < 2.14.1. A malicious third- party can give a crafted "ssh://..." URL to an unsuspecting victim, and an attempt to...
Date Advisory Package Description
12 Aug 2017 ASA-201708-6 git arbitrary command execution