AVG-379

Package subversion
Status Fixed
Severity Critical
Type arbitrary command execution
Affected 1.9.6-1
Fixed 1.9.7-1
Current 1.12.2-1 [extra]
Ticket None
Created Thu Aug 10 21:14:10 2017
Issue Severity Remote Type Description
CVE-2017-9800 Critical Yes Arbitrary command execution
A security issue has been found in subversion < 1.9.7. A Subversion client sometimes connects to URLs provided by the repository. This happens in two...
Date Advisory Package Description
15 Aug 2017 ASA-201708-14 subversion arbitrary command execution